Not a bug
BYOND Version:N/A (Website Bug)
Operating System:Windows 7 Ultimate 64-bit
Web Browser:Chrome 6.0.472.63
Applies to:Website
Status: Not a bug

This is not a bug. It may be an incorrect use of syntax or a limitation in the software. For further discussion on the matter, please consult the BYOND forums.
Descriptive Problem Summary:
When I attempt to upload a new hub icon or banner to the hub for Hazordhu II it doesn't work... The first attempt at this was done to replace the old icon. It didn't work. The second attempt I deleted the existing icon, and attempted to upload the new one. I saw the old one appear.
Numbered Steps to Reproduce Problem:
1) Create a hub
2) Upload a 64x64 icon or banner
3) Submit Changes
4) Try to change/alter the icon or banner by repeating steps 2 and 3

Code Snippet (if applicable) to Reproduce Problem:

Expected Results:
To have the hub update to my new 64x64 .png icon

Actual Results:
The old 64x64 .png icon remains there. If it was deleted, it comes back as the old one.

Does the problem occur:
Every time? Or how often?
Every time
In other games?
In other user accounts?
On other computers?
Unable to test

When does the problem NOT occur?
On other game hubs (Stargate, Star Wars Clone Corps)
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)
I haven't changed the hub icon in a few months, but it worked fine back then.
I will post workarounds here if I find any. None thus far.
This is probably a cache issue for your browser. Do a hard refresh on the page and the correct image should come up. We've seen this happen periodically across all browsers with these kinds of images so it wouldn't be too surprising.
Thank you.