Everyone gets what they want now, excluding me.

Developers- Focus more on there projects, and less on the community's drama.
Lame Developers- Will finally notice that rips weren't keeping there player base low, but there boring low art, projects were.
Rippers- Host there games without being trolled.

Everyone's dancing to this by the way.

Good ending.


Me- Its to damn bright.
The site is very f***ed up on Google Chrome. Just throwing that out there.
Albro1, i use chrome and don't see anything wrong.
Yeah, it somehow just miraculously fixed itself. It was still using the old colors and stuff, but had a different format that messed everything up. Apparently coming to your post fixed it. Nice going, Magic Man. :)
On the community page, add a slightly darker border around the posts similar to how it is in the developer page.
I have 156 days left on my membership, however at the top of the page under the BYOND logo there is a link that says "Your Membership expires soon!"

Saving edits to comments seems to not be working.
We wanted to keep the top two menu items consistent from site to site.

It's fine to post bugs here or on the trackers. We'll correct them ASAP.
Quoting seems to also not be working.
Reply as well (sry for multipost, cant edit :P)
Quaddw wrote:
Quoting seems to also not be working.

Edit: Semi-working wont let you save when you try to quote.
If your having problems in your browser, just hit F5 (or click refresh) to refresh your cache. You may have to refresh several pages before everything is working.

I like the changes. The white is a little bright for my eyes, but I'll give it some time.

I just renewed my BYOND membership and it I've got a message saying is expiring... unless my check bounced. ;)

Alright, back to digging around.

Q_Q Renew mine too plox :3

F5 Doesn't work, doesn't fix anything.
Unable to save an edited comment on this blog posting.

Can't add a second comment either.
If I navigate back to blogs and then click the link to get here, I can add a second (and third) post. Refreshing the page doesn't work.
I cleared by cache, and the website worked, before I did it, it had the old web colors, and a messed up layout.
That's for not clearing Cache, Gizhy.
Not really a bug but the Login page needs to be redesigned..
Holy crap...
This white background looks like crap.
It's cool. :3
Page: 1 2 3 4 5