BYOND Version:N/A (Website Bug)
Operating System:Windows 7 Home Premium 64-bit
Web Browser:Firefox 3.6.13
Applies to:Website
Status: Resolved (web)

This issue has been resolved.
The little BYOND icon in the top left of the site never seems to go red and spin anymore, even when I have new things to click
Might be related to this BYONDHelp?command=view_tracker_issue&tracker_issue=2622
Please givee us more details. Your bug reports have been greatly lacking in depth and it's making them difficult to investigate. In particular you didn't even mention which items are new that aren't causing the spinner to come up--that would be very helpful to know.
It doesn't update for forum, tracker, or blog replies, site or hub comments... what else is there?
It still lists the new replies if I click on the blue atom, and it pages me about them. The atom just doesn't turn red or spin.
And it definitely seems related to having rejected games listed
This happened to me for a hub comment (NUStaff.NarutoUniverse). I wouldn't have known I had a comment if I didn't read this bug.
Recent fixes to the alert system may have cleared this up, as well as the related case of new items appearing but not being highlighted. If you see this again in the near future please post here with every detail conceivable (unfortunately it's easier to catch this when it's happening to you directly, so the more info we can get the better chance we have of replication) and we'll see what we can find.

If no new info surfaces over the next week I think it's safe to close this report.
I fixed the problem myself by hiding my rejected projects. I believe that unmarked them from rejected, and they would now need to be resubmitted. Would probably need you/someone to re-reject a game after I resubmit it to cause the problem again for testing.
Strange, my spinner spins when someone replies my posts or bug reports.
Ocean King wrote:
Strange, my spinner spins when someone replies my posts or bug reports.

That's not strange; that's intended behavior. When you make a new post or issue you're automatically following its comment thread.
Closing this issue as resolved, since no news of the bug has resurfaced since the fix.