ID:121090
 
BYOND Version:N/A (Website Bug)
Operating System:Windows 7 Home Premium
Web Browser:Chrome 14.0.850.0
Applies to:Website
Status: Unverified

Thus far we've been unable to verify or reproduce this bug. Or, it has been observed but it cannot be triggered with a reliable test case. You can help us out by editing your report or adding a comment with more information.
Descriptive Problem Summary:
When I login on any BYOND website besides the home page, it redirects to me to the login site, to login again.
Numbered Steps to Reproduce Problem:
1. Logout
2. Login on any website besides * byond.com * for example, http://www.byond.com/games/Yusuke13/SmallTalk.
3. When I try to login, I get redirected or refreshed, idk if it happens to only me or w.e.
Code Snippet (if applicable) to Reproduce Problem:


Expected Results:
It should log you in.
Actual Results:
It redirects me to the login page.
Does the problem occur:
Every time? Or how often?
Everytime.
In other games?
In other user accounts?
Yes.
On other computers?
No.

When does the problem NOT occur?
When I'm on the BYOND home page or when I clear the history, cache etc OR when I'm on another computer.
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit http://www.byond.com/download/build to download old versions for testing.)

Workarounds:
Login on the BYOND home and you're logged in.
You failed to list steps to reproduce the problem. Please provide a concrete list of steps.

It is also relevant to list the link you were at when you tried to login. And by home page, do you simply mean www.byond.com or do you mean the page you reach when clicking the atom icon in the corner?
More concrete than that. I need more details including the links you were at.
Lummox JR wrote:
More concrete than that. I need more details including the links you were at.

Like what?

Like more details including the links you were at when you tried to login.

I just tried the simple two-step process you described, while on this page. I logged out, then logged back in again, using the menu for both. Everything went exactly as it was supposed to.
Have you tried this with another browser? I had a lot of problems with chrome on many websites including BYOND.I do not believe it is a bug with the site.I have tried the steps exactly as described everything works fine.I believe it is a bug with the browser not BYOND.
In response to Chumble93 (#5)
Chumble93 wrote:
Have you tried this with another browser? I had a lot of problems with chrome on many websites including BYOND.I do not believe it is a bug with the site.I have tried the steps exactly as described everything works fine.I believe it is a bug with the browser not BYOND.

The browser I'm using is using the chromes OS but edited, by a team called SR Ware. The browser is called SR Ware iron.