This appears to have been resolved some time ago.
BYOND Version:N/A (Website Bug)
Operating System:Windows XP Home
Web Browser:Firefox 8.0
Applies to:Website
Status: Resolved (web)

This issue has been resolved.
Descriptive Problem Summary: When photos on the website are clicked and blown up, there is a "subtitle" that appears, if this field is left blank, "null" appears.

Numbered Steps to Reproduce Problem:
(I couldn't figure out how to add photos to a test game entry, so i can't actually reproduce it myself, but its visible all over the website.)


1) Go to any game hub with a screenshot on it.
2) Click on any of the screenshots.
3) If no subtitle is provided, observe it display the word "null".

Expected Results:
To have a subtitle displayed, or it should remain blank if no subtitle is provided.

Actual Results:
If no subtitle is provided, then "null" is displayed.

Does the problem occur:
Every time? Or how often? Untested.
For other games? Yes.
For other user accounts? Untested.
For other computers? Untested.

When does the problem NOT occur?
I assume that if a subtitle is provided, it will display the subtitle (Although I haven't found a game that has anything other than "null" as the subtitle).

This issue does not occur if you click on a photo in the featured game box on the front game page. It says "Screenshot from (Game Name)".

Workarounds: Enter a subtitle. Untested.

There is no way for us to actually enter descriptions for the screen shots
Tom resolved issue with message:
This appears to have been resolved some time ago.