Yesterday night I tried out someone's project in progress and played with the skins a little (using 410.975). This morning I started up BYOND and went to try a project I'm working on. When I went to run it, I got a message that the skin has been updated (even though the project doesn't even have a Hub entry) and I declined it, but the game still wants to use skins, which just gives me a blank screen. (Then I tried creating a map skin, but I didn't get that right either.)

Since then I've tried creating and deleting an interface file, doing a clean compile, and even rebooting the computer, but I'm still getting this small blank window instead of the old BYOND behavior. What do I have to do to trick BYOND into using backward-compatibility mode?
Oops, looks like there's a more recent update that might fix this. I'll check it out.
In response to Gughunter
Almost sounds like it messed up your saved.txt file. It's located in the skins directory of your BYOND application data folder under BYOND. For me, on winXp, thats:

C:\Documents and Settings\User\Application Data\BYOND\Skins\BYOND

My saved.txt file, which should be the same as default, looks like:

<code> = "true" = "false" = "false" mainwindow.pos = "281,0" mainwindow.size = "640x440" = "false" mapwindow.pos = "0,0" mapwindow.size = "315x400" = "false" = "0" outputwindow.pos = "0,0" outputwindow.size = "315x400" = "false" outputwindow.output.max-lines = "1000" rpane.pos = "319,0" rpane.size = "315x400" = "false" rpane.rpanewindow.splitter = "50" mainwindow.mainvsplit.splitter = "50" = "false" </code>

In response to Xooxer
Ah, that's good to know. Thanks! In this case, installing the latest update fixed the problem -- it still runs in a small window instead of the old-style client, but it's fully functional. I'll try and keep saved.txt in mind for the future, though.