I know that there are a lot of forum posts about this subject, but I've read them all that I could find and I've tried all of the ideas.

My executable files work after packaging them, then unzipping them, then running them.

but when I upload them to a hosting site, and try to run it from byond. Unzip ALWAYS fails.

It would be greatly appreciated if anyone knows how to fix this.
Did you changed your hub version number?


- GhostAnime
In response to GhostAnime (#1)
I have now but it still doesnt work.
In response to KirbyAllStar (#2)
Hm, when you open the zip file, is it within another folder or is the two files naked, per say?

if it's within a folder, try taking out the two files, delete the folder within it and drag the files out into the open space.. er, hope ya know what I am trying to convey.

- GhostAnime
In response to GhostAnime (#3)
I'll try that
In response to KirbyAllStar (#4)
I tried all of those but It won't work. I don't get how anyone can upload there stuff, nothing even gets close to working
There may be something wrong with the website you're hosting the file on. For one, they must allow hotlinking.