The last few times I've launched my newest game in the works, it prompts me for access to savefiles because it's in "Ultra-Safe Mode". How do I disable it?
You can set it to safe mode. When you click the host button in the bottom-right corner of Dream Seeker, one of the options in the menu is security. :)
In response to Jnco904
I'm not hosting the game though, it's right off the bat once I choose "Run" from the Dream Maker "Build" menu. I always host my own games on "Trusted", and that was the first thing I checked when this started.
Make sure the name of the DMB file is the same as the name of the folder it's in.