ID:200114
 
Resolved
BYOND Version:N/A (Website Bug)
Operating System:Windows XP Pro
Web Browser:Firefox 10.0
Applies to:Website
Status: Resolved (web)

This issue has been resolved.
Topic should say it all. You can't delete the first post of a feature request.
Verified. Don't see a button anywhere.
This also seems to apply to Bug Reports?

EDIT: I can actually delete bug reports.
This seems to be a random issue. Sometimes topics I create can be deleted, other times they can't.
There is a limitation that you can't delete issues that have replies. Is that it?
Nope, they were both brand new issues (double post). I moved one to the bug section and it got a delete button. Which is now gone due to the replies =P

This is the request that has no delete button.
Does it work now that we fixed your other issue?
Well i've recently deleted a duplicate post i've made and Falacy answered on it.
In response to Lummox JR (#5)
Lummox JR wrote:
Does it work now that we fixed your other issue?

The post I mentioned there still has no delete button, and no replies.
EDIT: I moved that post to bug reports, then back to feature requests, now it has a delete button.
I believe this was from your other issue based on the move. Does id:200116 work now?
In response to Lummox JR (#8)
Lummox JR wrote:
I believe this was from your other issue based on the move. Does id:200116 work now?

I believe you have the wrong forum id there?
Ah, so I did. Anyway I think it's fixed. The move recreated something that was missing due to the crash issue Falacy reported.