Hi, im trying to install byond in Debian 8 without Graphical interface(virtual machine) to simule my future vps server and be ready to set up Dream Daemon on linux, but im too noob with linux and i think that i did, but the command DreamDaemon doesnt work, here is the steps that i follow

(Im root)
cd byond
make install(done)
cd /usr/local/byond/bin
source byondexec (i back to login place)
DreamDaemon [world_name].dmb [port] -public

then the apper this
-bash: /usr/local/bin/DreamDaemon: No such file or directory

... and i dont know what to do now

sorry for my english
Did you unzip after this?



cd byond

make install
yes, i forgot to put on the step list
i think its becouse the command DreamDaemon is pointing to to /usr/local/bin/DreamDaemon, but DreamDaemon is on /usr/local/byond/bin/DreamDaemon, do you know how to fix it?

EDIT: nevermind, there is a DreamDaemon on bin too
I had this same problem in Jessie the first time I tried installing, enabling multiarch has solved it.

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install lib32z1 lib32ncurses5

thank you, but now apper

DreamDaemon: error while loading shared libraries: cannot open shared object file: No such file or directory
sudo apt-get install libstdc++6:i386 libgcc1:i386 libc6-i386