ID:2314053
 
Whenever I reboot Dream Daemon, it displays the windows message "Dream Daemon has stopped working".

Here is the error in event viewer:

Faulting application name: dreamdaemon.exe, version: 5.0.511.1385, time stamp: 0x594200b3
Faulting module name: ntdll.dll, version: 6.1.7601.23915, time stamp: 0x59b94a16
Exception code: 0xc0000005
Fault offset: 0x0002e49b
Faulting process id: 0x1f84
Faulting application start time: 0x01d35b54b5f059fc
Faulting application path: C:\Program Files (x86)\BYOND\bin\dreamdaemon.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 14a2328c-c748-11e7-85d8-e3a9e8ee835d

I've tried all sorts of solutions and if nothing works, I'll have to install a version of dream daemon that works.
Ignore this, I thought it was solved but it isn't at all.
Ignore ignore this as I've managed to fix it!

By fix, I mean use the beta version of dream daemon yet the stable version for byond.exe. I love it when programmers fuck up a newer version yet part of this newer version is vital.

Login to reply.