ID:2314802
 
My Byond randomly booted me from a game I was playing and when I went to try to open it back up again, a pop up came up that said:

https://media.discordapp.net/attachments/163448707742826496/ 379706707401768960/unknown.png?width=1202&height=677

https://media.discordapp.net/attachments/163448707742826496/ 379706746576306177/unknown.png?width=1202&height=677

(Please ignore the background)

I tried restarting my computer, didn't work.
I tried reinstalling Byond twice, once by just reinstalling and a second time after uninstalling.

I've had a problem similar to this before and thought it was a microsoft problem so I asked them for help in fixing it. The only thing that worked for me is a full reset of my computer to a previous save point. At this point, it's getting very frustrating and I would like a solution to my problem that doesn't involve me having to reinstall all of my applications all over again just to play a game on Byond.

Another thing to note is now my Byond pager is telling me Byond HUB: connection failed. but I'm still able to log in to Byond on the browser. I'm thinking there's a glitch in the Byond pager that's causing problems for Byond users.
You might want to search your computer to see if maybe an older version of BYOND is installed somewhere that might be interfering.

Login to reply.