ID:2337587
 
Hey guys, what's up. Recently I'm having problems to join Azusa: The Olympians War in just one especific server. The creator of the game already tried to help me, but still got's connection failed. I've already tried alot of things like:

Clear the cache, tried to enter with another key, checked the firewall and stuff, tried to enter by the game client, tried to enter by the game port. Does someone knows what it should probably be?

PS: Not banned, I can join other host servers from the game, just one in special that I can't. Dreamseeker is enable in the firewall.
That's a problem on the server's side.
The server owner said that is not his fault.
In response to GameRudiger
It's definitely something on his end.
In response to GreatPirateEra
Any idea on what can be causing this? Cuz its ttly weird for this to happen to a single player, while everyone else connects fine; he isn't banned nor hostbanned nor anything;
I'd like to add that a player was having similar issues connecting to Feed last night when everyone else could connect just fine. If the game you're connecting to is running on the latest beta could it be related at all?
I am not using the latest beta (anymore), tried that too :/
Please guys, help us find a way.
Up.
up.
AND AWAAAYYYYYYY~~~~!!!
Still dind't got an answer. ;(

Login to reply.