The rewind setting didn't save properly when checked in the pixmap/movie editor.
BYOND Version:512
Operating System:Windows 10 Home 64-bit
Web Browser:Chrome 71.0.3578.98
Applies to:Dream Maker
Status: Resolved (512.1461)

This issue has been resolved.
Descriptive Problem Summary:
While making a new state in an icon, I was trying to check Rewind in order to see a rewind animated state but it won't rewind the states nor will it save if you back out.

Numbered Steps to Reproduce Problem:
1) Open any icons with existing states or create a new state
2) Check the Rewind option
3) Click Back to leave the state
4) Re-open the state.
Code Snippet (if applicable) to Reproduce Problem:

Expected Results:
The rewind of the icon's states should be noticable when checking Animate and remained checked when clicking back.

Actual Results:
There is no rewind when checking Animate, nor does it save when you back out of the state. If an icon's state had Rewind checked already in previous versions and it has been unchecked and checked again, the state will have Rewind unchecked after backing out.

Does the problem occur:
Every time? Or how often? Every time

When does the problem NOT occur?
I've only noticed in the current version right now but i have tried prior versions that feature the new icon editor (512.1455+) after finding this problem and all of them does the same problem.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)

None, unless returning to 512.1454 to rewind all states done and update back to the new stable version but doubt that could be a workaround without being an hassle.

Lummox JR resolved issue with message:
The rewind setting didn't save properly when checked in the pixmap/movie editor.