ID:2430095
 
Windows 7 64-Bit IE ver. 11.9600.19266

This is something that has only started happening all of a sudden, I run a test server, but when I press join it only opens this window ( https://cdn.discordapp.com/attachments/489860246743810072/ 548282267932426251/unknown.png ) and refuses to let me into the server apparently, here's the list of things I've tried so far.

- Cleared IE cache
- Running as Admin
- Allowed all byond programs for TPC/UDP on all networks on firewall (certainly not this since I never had to mess with this before and this happened randomly anyways)
- Tried to log in on a clean branch (of tgstation13, I asked around and was told to post here)
- Running with byond pager up and logged in (never mattered before though)
- Reinstalling byond to 512.1464
- Tried with no anti-virus protection
Make sure the BYOND programs have firewall access to both the public and private network. Does that change anything?
In response to Lummox JR
Lummox JR wrote:
Make sure the BYOND programs have firewall access to both the public and private network. Does that change anything?

I have my firewall set to allow all byond programs on all networks and all protocols, still refuses to work.
After further testing, I've discovered that trying to connect on a blank byond project works.

EDIT: FOUND A FIX: Hard resetting my master branch to the latest commit worked.

It appears this issue was caused by messing with datum/New()
Aha. Glad it all worked out for you.

Login to reply.