Whenever any session of DS is running, it will claim precedence over any other application using audio. That means, for example, if I'm voice chatting, I can no longer hear the output from that. This occurs regardless of when I start DS in relation to the other program. Perhaps make an option so that DS won't hog my headset?
GaH! I've been having the same problems. Always telling me that something's clogging the audio, so I can't listen to my music. =(
In response to Crashed
Sure it is not a sound card problem? I know a lot of people have that same problem in gunz, but I don't.