BYOND Build Number:471.1076
Operating System:Windows Vista
Video/Graphics Card:
Game Hub/Link:
Internet Connection Type:Verizon
Firewalls/Routers:Hardware Firewall/Verizon Fios Router<--Don't know if I put that right.

Problem Description:Well everytime I try and log in I get that message. I have cheacked all the topics that have had this problem and tried your ways of fixing them. The only one I haven't really tried is the FIrewall Hardware on my router. I'm thinking that's the problem since I have even turned of firewall on this specific computer. And it's aslo every computer in my house getting this issue. I just need to know how to unblock it on the routers firewall.

Thank you
You should have some sort of box that connects to your computer. Could you look at the box and check if it states some sort of name/vendor?
In response to Schnitzelnagler (#1)
Yes, I think this is what your looking for it's SFH ONT 621?
In response to Finfour (#2)
Does it mention anything else on that box, or is there another? Something that you could find at
In response to Schnitzelnagler (#3)
I couldn't really find anything on the site that was written on the box, I'm on the IP verizon site and it says DHCP, not sure if that helps either I can keep looking though, sorry.
In response to Finfour (#4)
Could you provide a screenshoot of what you see when you visit the IP in your browser?

Thank you in advance.
In response to Schnitzelnagler (#5)
One question before I do ^^ Would you like me logged in and the screenshot of the main page? Thanks for all the help by the way.
In response to Finfour (#6)
I'm not sure what you mean by 'logged in'. You shouldn't include any confidential information such as a password or the like. I'm hoping that you have a router that is accessible through this IP. And if it is, we should find a way to configure it.
In response to Schnitzelnagler (#7)
Yes I do, but the IP leads me to a log in page. What I mean is you want a screen shot of the main page once I'm already logged in? The IP leads me to a verizon log in page. SOrry for the confusion.
In response to Finfour (#8)
Ah, yes, please. Make sure to edit and remove all data that could be abused though.
In response to Schnitzelnagler (#9)
Ok uh heres the screenshot, not sure if anything there will help you and I tried to cover up anything personal. ROuterHelp.jpg

Oh also since Im scrolled down a bit, above is a bunch of options Like firewall settings, My Network, Parental COntrols Advanced System, and Monotoring.
In response to Finfour (#10)
Ahh, great!
Click on that 'Port forwarding' link under the 'Quick links' Menu. You should get the option to forward specific ports. Try to set up an unused port (I'd try something along the lines of 4711, 4712, 4713,...) and forward TCP connections.
Then configure your pager (File->Preferences->Advanced->Port) to use the port you just forwarded. Close and open BYOND again, see if there is a connection now.
In response to Schnitzelnagler (#11)
Ok awesome the only problem I've gotten is on what IP to use? Not to sure about that one since I don't want to mess up anything else that's already set up ya know? xD
If I put the new port forwarding on the verizon fios local host IP?
In response to Finfour (#12)
Ok I added the port to the host IP I'm using on the IP verizon site. I got the same error. Did I do something wrong? And I dont think it would have done anything because my local hostport rule already has TCP Any -> 4567 so I'm guessing what I did wouldn't have done anything?
In response to Finfour (#13)
If you open a DOS shell (Start -> RUN -> cmd) and run the ipconfig command, you should see your local IP. The port you're forwarding should be the port you assign on your pager.

Could you provide a screenshoot of the portforwarding in combination with the BYOND pager setup? Just to ensure everything is set up properly.

Thank you in advance.
In response to Finfour (#13)
I just read that you explained other games having trouble connecting on-line as well in a different topic. You should mention such information right from the beginning.

Is this the case with every single on-line game, or do some work? And did you check with your internet service provider? Some of them restrict certain applications (e.g. games, torrets, etc.) when they find them.
In response to Schnitzelnagler (#14)
Sorry for not informing you on the other games, I wasn't really thinking about them at the time. I will get the screenshot now, thank you.
In response to Finfour (#16) ByondPortsetup.jpg

here is the screenshot of them both the portforwarding is the very bottom port rule. I hope I did it right.

Also uh I haven't tried all of them, I even tried downloading a game to see if it worked but it could have been other issues blocking me from playing the game. So not sure if it's all online games.

Also if it helps(Which I doubt it will)xbox is connecting to network and internet not just live so would that even apply to the same issue?
In response to Finfour (#17)
Sorry for the 3rd post.
If that screenshot is correct then byond still didn't work I'm afraid.
In response to Finfour (#18)
Sorry, I could have sworn I replied to your post. I guess I had one of my Inet kicks right in the wrong timing :(

Could you tell me what sort of games you tried and how they are not working for you? And have you tried to contact the Xbox Life support? If so, have they managed to come up with a solution? (I guess they have a thousand times the resources BYOND can muster ;))