ID:294653
 
BYOND Build Number: 493.1117
Operating System: Windows 7 Home Premium 64-bit
Video/Graphics Card: irrelevant
Game Hub/Link: n/a ''
Internet Connection Type: ''
Firewalls/Routers: ''

Problem Description:
I don't think the problem itself relates to F_a's library; it just led me to it.

I tried using Forum_account's Pixel Movement library's reference augmenting feature a while back, only to see that it duplicated every built-in entry. When I used the feature's "remove" ability, the duplicates as well as the library's entries were removed as expected. (On a different computer, my Windows XP laptop, this feature worked perfectly without duplicates. This computer is Windows 7 64-bit)

More recently, however, I gave the reference feature another chance on this computer only to see duplicates again. So, I hit "remove reference pages."

Then, I opened up Dream Maker, hit F1, and saw this. Uninstalling and reinstalling have not yet helped. I don't blame F_a's feature for this problem.

There's gotta be some magical spot that the reference is located other than
"C:\Program Files (x86)\BYOND\help\ref"
because before, I could delete that whole folder and still have the reference show up. I don't know how Forum_account's library did it, since it directly modifies the files in that exact folder even if the folder doesn't exist.

The files are there, the reference just isn't showing up in Dream Maker. I've been using the online reference since this problem started.

Steps to Reproduce Problem:
Unknown
Is there any way to refill my F1 DM Reference? I've uninstalled, cleared the cache, deleted a couple folders in "Program Files (x86)/BYOND" and in "Documents/BYOND", but I can't get the reference to show me anything when I pop it up.
In response to Kaiochao (#1)
Here are my ref files

Dropbox - http://db.tt/yBEPCdn8

Just copy them over to - C:\Program Files\BYOND\cfg\help

You mentioned before that you deleted all the files / folder in this structure and it still worked? I would of guessed it was cache.

Why did you remove them?
In response to A.T.H.K (#2)
I removed them to see if that would do anything, which it didn't initially. All of a sudden, it spontaneously started working, emptying my reference. Of course, reinstalling BYOND a couple times did replace the missing reference files, but my problem is that it had no effect.