ID:294687
 
BYOND Build Number:idk
Operating System:windows 7
Video/Graphics Card:idk
Game Hub/Link:All games
Internet Connection Type:wireless
Firewalls/Routers:dnt effect

Problem Description: Baisically... i disabled sound downloading from games, as it was getting annoying, this was a year ago. Now, i want to enable sound, i checked the box under preferences, and I see no difference. Please help.

Steps to Reproduce Problem:
I would re-install BYOND, make sure you un-install first..
In response to A.T.H.K (#1)
Done...

Still no sound.
In response to Kyubikid13 (#2)
Stupid question but, do you actually have sound working at all on your computer? ....
In response to A.T.H.K (#3)
Lol, of course. Like I said, i turned sound downloading for games off, since it lagged. When i turned it back on, it jsut doesnt work anymore.
In response to Kyubikid13 (#4)
I'm having little trouble following exactly what your talking about. But give this a shot.

First ensure that the download music and sound effects is on (in the pager, go to file > preferences > Games > and ensure that download music and sound effects is checked > click ok)

Second, try clearing your cache (in the pager, go to file > preferences > Games > and click the button that says "clear cache" (Be sure your not logged into any games when you clear your cache) > click ok > click ok)
In response to Higoten (#5)
Cleared the cash, and unfortunately my sound still does not work.

The games ive tried on... Duel monsters Genesis... And Naruto Final Fight, two games who have MANY sound effects.
In response to Kyubikid13 (#6)
Wish Tom would visit these forums to solve this..
In response to A.T.H.K (#7)
Any guess to what might be causing this? I mean i uninstalled the program and it still showed no sign of improvement.
In response to Kyubikid13 (#8)
I'm not sure what the issue might be, but I did try logging into both of the games you said you tried, and I didn't notice any immediate sound effects (although, I was only on for a minute or two).

Try logging in the game at this address byond://173.255.195.135:2002 (Harvest Moon: Trinity Ranch), The music starts playing moments after logging in, so if you don't hear anything after a minute, then something is certainly off.

Just some general sound stuff you can check:

1) Make sure your speakers are on and plugged in securely
2) Make sure windows sound manager is turned up and not muted.
3) If you have any other sound managing devices (such as realtek) make sure they are turned up/not muted.

When your logged into a game, try pressing F1, > Client > Command... > type .configure sound on > OK > Client > Reconnect.

EDIT: It looks like windows 7 allows you to set sound settings per application. Ive never messed around with this before, but check to make sure whatever mixer is for byond and dreamseeker is not muted. (check this link out for more information http://www.thewindowsclub.com/ the-new-windows-7-volume-mixer-control)

In response to Higoten (#9)
IT WORKED!!!! For some reason the sound mixer for windows had all byond games sound turned off.. Thanks again.
I had the same problem with my sound until I did what Higoten suggested with my sound mixer settings.

Thanks for posting that!