(See the best response by Lummox JR.)
What operating system and/or browser are you using?
I'm using Firefox and I'm on Windows 7.

What were you trying to do when the problem occurred?
Reconnect to Phoenix Sundered Earth

What actually happened, and how did it differ from what you expected?
My computer did an automatic update, while I was playing SE, and when I tried to log back in it wouldn't work. Then my windows crashed.

What steps did you follow?
I went to safemode, restarting my computer, and did a system restore. When I went back to the previous date, the byond software wouldn't go past launching games. Since then, I've disabled firewalls, re-downloaded byond. Restarted my computer. I even removed my firewall. I checked my byond folder and noticed I didn't have a DreamSeeker in it. Would this be the problem?
You definitely need DS in your BYOND folder. I recommend reinstalling BYOND.
Hi urururu,

Does this happen on just Phoenix Sundered Earth or all games, all the time?

Try logging into a few other games, and see if you are able to successfully log into them.

If you can't log into any games at all, post the games that you have tried to log into.

Then, we need to know exactly how far you get though the login process, and what messages you receive before it crashes, or fails to connect.

You mention that your BYOND folder doesn't have a DreamSeeker in it. It may be important to know which BYOND folder your talking about, and where you found it.

As a side note, you may want to make sure you don't have two versions of BYOND on your computer, system restore might be responsible for that.

Good luck!
I've tried to log into icon share, bleach shinzui, rise of the pirates. The message that I see where it's freezing at is "Launching Game..." and I've completely removed byond twice now since this message was posted. Also my computer is running at 112 kb/s. Was checking my Documents, Byond folder.
In my programs list, where it states all that's under my byond folder it says Byond(Client) DreamMaker and Dream Daemon.
Urururu wrote:
In my programs list, where it states all that's under my byond folder it says Byond(Client) DreamMaker and Dream Daemon.

If that is all that you have in that BYOND folder, then something is definitely missing.

You said you completely removed BYOND twice now, does this mean you went to add and remove programs and uninstalled BYOND from there, then returned to the BYOND website and downloaded the latest version of BYOND?

If you haven't tried using add and remove programs to remove BYOND, then give that a shot, and check your start > All programs menu to see if BYOND is still there. (It may not be uninstalling correctly because there is suppose to be a uninstall BYOND file.)
I went to add and remove programs. I'm thinking I might need to take my computer to a shop. Somethings obviously not right. LOL
Oh, I have a jumpdrive with my byond files in it. What's supposed to be in the bin file?
Try downloading BYOND from here:

Its possible that the files on your flash drive might have gotten corrupted.
Just re-downloaded it from that site, and I removed my jumpdrive. I have the .dll files and dreamseeker, but it's weird because they're opening with the byond pager.
What're they supposed to open with?
still not working.
Best response
byond:// links should open in the BYOND pager--that is correct behavior. But Dream Seeker is required to play the games.

I think the issue here is getting confused. You mentioned a programs list, which sounds like your Start menu, but that's a different thing from the /bin directory where the programs should be installed. When you said you checked your BYOND folder and didn't see Dream Seeker, I assumed you meant /bin because that is your actual BYOND folder; the shortcut folder in your menu is not your BYOND folder. The menu shortcuts should definitely not include Dream Seeker, so if those don't that's correct.

Assuming the installation is correct, then, the launching problem could be one of two issues. One is that a firewall could still be interfering here; that's a very common issue, since lots of people run two firewalls or more without realizing it. The other is that there's some sort of issue with the files, and BYOND is trying to read or write files in the wrong place. We've had a ton of headaches with the "VirtualStore" concept introduced in Vista, which messes up program updates.

One thing I would recommend trying would be going to your BYOND user data folder (open the pager and go to File | Preferences | Advanced), and make a backup copy of cfg/pager.txt, then delete that file. If all works well again, then it was something in that--probably the proxy line--and you can restore the old values from your backup later by manually editing the file.
Still not working. I downloaded a game from a byond hub now, to test to see if I can even run my own dreamseeker programs and I can't. What happens on the client screen that says the world and etc is this "Welcome BYOND! (4.0 Public Version 493.1117)
Logging in............................................................................................................." It never logs in. If you get any idea on how to fix it, tell me. I now believe I've got a DoS trojan that only affects my byond and google because now my google doesn't appear and my anti-malware system said I had an DOS/Aulereon trojan. *I was grounded so I couldn't get on which is why there was a delay*
What I see when I try to play a game I've downloaded or attempted to make. (the game I made is the first thing you make on the byond coding guide. The Hello World Maze thing.)
The "Logging in..." happening forever may be suggestive of the cfg/pager.txt file having incorrect information. Did you try to backup and delete that file like I mentioned? (It may be important to do that while all the BYOND apps are closed down, especially the pager.) Or have you tried just deleting the "proxy" line from that file?

Another possibility still is that a firewall could be interfering.

Of course if you have an active malware infection, all bets are off. It is absolutely critical to be sure your system is not infected with something, because that will cause unpredictable behavior--to say nothing of your system being at risk. I strongly recommend downloading Malwarebytes ( and trying a scan with that.
I got one of my friends yesterday (2/26/12) to wipe all byond files from my computer and now it works. Thanks.
That's good news then. Glad to hear your problems are resolved.

If you haven't determined if you have a trojan yet or not though, be sure to give Malwarebytes a spin.