ID:299289
 
Keywords: browser, byond
What can i do
Hi Nokazokite,

Can you expand on what you mean by "byond browser is not working"? Are you referring to the browser embedded within Dream Seeker games? How is it not working? Is it just a blank page, or not displaying at all? Is it displaying something unexpected?

BYOND uses an embedded version of Internet Explorer for Dream Seeker's browser and some other content. I would suggest checking that Internet Explorer is running properly on your machine and up to date.

If you can tell us what specific symptoms you're seeing, we may be able to give you more specific help.

Also, please refrain from posting duplicate copies of your question. If a day passes and no one has answered your question, you can "bump" your original post by replying to it--ideally with some extra information that might help us help you :)
dream seeker games browser and dream seeker browser its blank i have re installed it but not works .Internet Explorer 8 without his updates .
Try clearing your BYOND cache.

Open the BYOND client (little blue atom, typically sits in your tool-tray). Go to File->Preferences, open the "Games" tab, and click the "Clear Cache" button.

If that doesn't fix it, I'm not sure what else to suggest. Hopefully someone else will have some ideas.
Are you still having a issue with this Noka?

If Darkcampainger's suggestion didn't solve your problem, try upgrading to Internet Explorer 9 (Or, if your using windows XP or earlier and you can't upgraded to IE 9, try uninstalling and reinstalling IE8).

If that doesn't help, could you post more information about your issue? Some information that might help us is:

What version of Windows are you running?
What exactly are you expecting to see, versus what you are actually seeing?
What game are you playing that you are having troubles using the browser on. Is it all games? What games have you tried?
Could you post some screenshots of what is happening?
Have you been able to use the browser/BYOND successfully in the past?
When did this start occurring, and did you make any significant changes to your computer around that time?

Please take you time making your post too. You don't have to worry about a character limit, and the more information you can provide for us, the better we can help you solve your problem.
XP of course i have reinstalled it but not works.Byond browser in games or in byond is totally blank .That happends me in all games yup i can post a screen shot =)http://s1135.photobucket.com/albums/m622/ sadness_boy1/?action=view¤t=1229623777393_f.jpg (Note same color on byond all games browsers)Yes i have used it succcessfully. 2 months ago
Dark that not worked :|
In response to Nokazokite (#6)
Nokazokite wrote:
Dark that not worked :|

Can you confirm that your machine's copy of Internet Explorer is working properly? Is there anything unusual about your machine's configuration? Have you noticed any other software that uses an embedded browser, and is it working correctly or not?
damn why net exp is with problems
I think I am having the same problem as Noka. I am running Windows XP, I just downloaded BYOND not even 20 minutes ago, and when I try to see the list of games available for play all I get is a blank page. I cant access the games in any way, and I tried what you suggested Dark.
In response to Inyokos (#9)
JUst format the pc or change the operative system like if you have windows xp install windows 7 if you have windows 7 re install it or format it if you have xp format it if you dont want to change your operative system =)
I can't get SpaceStation13 to run. I have Windows Vista Service Pack 2 and Opera as the browser. Help please?
Could you be more specific as to what you mean stup1dg33kz? Please be very clear about what isn't working. Are you trying to host, and players can't join, or is DreamSeeker simply not opening when you click a byond:// link? Does this only happen with SS13?
Stup1dg33kz, this is a separate issue and should be posted in its own thread. Please make a new post.