Keywords: forum
BYOND Version:N/A (Website Bug)
Operating System:Windows 7 Pro 64-bit
Web Browser:Firefox 10.0.2
Applies to:Website
Status: Resolved (web)

This issue has been resolved.
Descriptive Problem Summary:
I've been noticing a lot of triplicate posts, particularly in the BYOND help section (I can't remember if I've seen them elsewhere). I don't believe the posters are doing it intentionally (based on this post), so it may be a browser refreshing bug or something else. The times seem to vary by a couple of minutes to as long as a half hour. See the admin history for the posts affected.

Numbered Steps to Reproduce Problem:

Expected Results:
Post is posted only once.

Actual Results:
For some reason, three separate postings (always in threes, so far) of the same content appear

Does the problem occur:
Every time? Or how often? Sporadically.
Been happening on my hub forums a lot, but only double posts, not triple
This has happened to me a number of times while posting bug reports.

But I haven't had any luck replicating it on purpose.

Edit: Just doubles posts have happen to me, although I've seen duplicate posts in excess of three posts.
If it's a refresh bug it needs fixed because after posting & such I refresh a lot to see if anything has updated(someone posted) but i'm not all that active on the forums & haven't noticed the problem...

I refresh & it doesn't ask me to re-submit information like submitting a form or something & the link is just form & nothing special so I wouldn't have thought refreshing would be a problem...hopefully I haven't been double/triple/quadrouple posting due to this issue...
This should now be resolved with better spam controls.
Lummox JR resolved issue