Hello there, I have some issues here...

When I click CTRL + R to open the game, the screen doesn't appear for me, only the alert "Load, Create, Delete", and I don't know WHY.
The Firewall was desativated, so anti virus does.

Best Resgards,
Hi, Luan

I'm having a bit of trouble understanding your problem. From what I can make out, from Dream Maker, your using the keyboard commands CTRL + R to activate the build > run command. Is this assumption correct?

Secondly, What do you mean only the alert "Load, Create, Delete" appears? When you run your game, does Dream Seeker fail to launch? Does this happen on all games, your games, or just a certain game/games?

I'm feeling that this may be an issue related to the code that runs in your game (Assuming my assumptions above are correct), and may not be an actual issue with BYOND, but we need more information (As specific and detailed as possible!) to help you.

I'd like to help you, but I can't with just theses assumptions.

P.S It doesn't sound like this is a firewall or antivirus issue, and its highly recommended NOT to run to computer without a firewall and antivirus program.

Here is one image to show you what's happening...

When I run the game, OFFLINE MODE ->

When I run the game ONLINE MODE ->
BUT, this issue just appears for a bit of my friends, other bit can LOG normally and play... It started to me when I formated my computer.

I just put off AV and firewall to test, I use both of them
Just to clarify, the problem is that when you use Dream Seeker to host, it doesn't launch Dream Seeker correctly, but when you use Dream Daemon to host, you can connect and have Dream Seeker launch correctly?

Have you tried uninstalling and reinstalling BYOND? if not, you should try that.

You could also try making a simple test project that contains just the code:


world << " I can login!"

Then press CTRL + K and then CTRL + R to compile and launch the game, if Dream Seeker launches and displays "I can login!" then there is a good possibility that the issue here lies somewhere in your code.
When I use RUN doesn't appears the screen (map screen), and when I host it doesn't appears nothing, and also I am disconnected from the game...
I tried reinstall the BYOND
I did the test, the issue is equal the images
Can you try clearing your cache?

To do this:

1) Open the BYOND pager.
2) Go to file > Preferences.
3) Go to the games tab.
4) Click clear Cache.
5) Click OK.
6) Click OK.

You mentioned that this began happening when you formatted your computer, has BYOND been unable to work since you did this? Do you know if you were using the latest version of BYOND before your computer was formatted?
Ok, I got it... one of these "subparts" of the SKIN was bugged... When I clicked on it, the dream maker just stop working, so I deleted it and Compilated. and Tcharam, it's working again!!! Thanks you Higoten to help me, now I'm thinking that I make an mutant codes/skin ahahahah.

Best Resgards,