ID:751740
 
Hiyo.
As of recent, or maybe not so much, I've been getting a "Floating Point Exception" every time I try to run anything BYOND related on my SUSE 10 server. I've tried completely cleaning out and reinstalling (although, I might be cleaning it out incorrectly), and nothing seems to take care of it. Has this ever happened to anyone, or would anyone have any idea what caused it?
Thanks.
What were you cleaning out? The BYOND install, or Wine itself?

I'm not familiar with the SUSE package manager, but I'm sure that there has got to be way to remove Wine with all it's configurations and reinstall.
In response to Stupot (#1)
Sorry, I'm not using Wine. I mean the BYOND installation for linux itself - Daemon and the like.
In response to DivineTraveller (#2)
ahhh. My bad.

I've never heard of the issue myself, but that doesn't really mean anything.

You can try installing it in a local directory (install with user privileges instead of system wide) and see if you have the same problem. Or if that's already what you're doing, try installing system wide.

It's been a while since I installed and ran the daemon myself unfortunately, but I know lots of people host using linux boxes and I haven't heard of this issue.
In response to Stupot (#3)
I've tried local installs, systemwide installs, nothing. It refuses to run anymore, and it's not my box, or I'd wipe it (I hate SUSE) and put something else on it. I'm just not sure what I did to provoke it into doing this, and as a result, I'm at a loss of how to fix it =/
In response to DivineTraveller (#4)
Hopefully at some point in the very near future, I'll attempt to install it on my Sabayon box (based on gentoo).

I'll see if I can't can't gleam anything off that.