BYOND Version:445
Operating System:Windows Vista Home Basic 64-bit
Web Browser:Firefox 3.0.11
Status: Resolved (web)

This issue has been resolved.
Descriptive Problem Summary:
When I try to use a BYOND link to download a file using the client, it posts a 'Download Aborted' error almost immediately after acknowledging the file to download (and its size).

I tried copying the link location from the website and manually pasting that into the 'Open Location...' option but the same error results.

Running the program as an administrator and/or in Windows XP SP 2 compatibility mode changes nothing.

Numbered Steps to Reproduce Problem:
1. Goto any HUB entry (eg. LummoxJR's new Screen Demo)
2. Click on the Download Now Link.
3. Error.

Expected Results:
The file to download and open.

Actual Results:
The file does not even download

Does the problem occur:
Every time? Or how often? Yes.
In other games? N/A
In other user accounts? N/A
On other computers? Do not Know.

When does the problem NOT occur?

None Known. (Is there a way to manually download the zip files that byond:// links point to so I can install manually?)
We had a temporary error with certain downloads. They should be working now. Let us know and I'll mark this as resolved.
Ah yes, the issue seems to have resolved itself.

Sorry if I seemed to jump the gun with te bug report. This was my first time using BYOND on a Vista machine and in this new network setup. Therefore, I was having difficulty tracing the source of the error.