BYOND Version:494
Operating System:Linux
Web Browser:Chrome 20.0.1132.34
Applies to:Dream Daemon
Status: Resolved (496)

This issue has been resolved.
Descriptive Problem Summary:
The daily cronjob in my version of Ubuntu 10.04 runs a mandb updater (by default).
Today, after an update to 495 yesterday, I get this error when it's run:

/usr/bin/mandb: can't open /usr/local/byond/man/man6/DreamDaemon.6: Permission denied
run-parts: /etc/cron.daily/man-db exited with return code 2

The file in question only has read permissions for root.

Numbered Steps to Reproduce Problem:
1. Install BYOND 495 on Ubuntu 10.04.
2. Run /etc/cron.daily/man-db

Does the problem occur:
Every time? Or how often? Every time the cronjob is run.
On other computers? Yes. I tried two separate Ubuntu boxes.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? When I went to test on my second Ubuntu box, the error didn't occur. It was running 494. I updated to 495, ran the cronjob, and the error occurred.

I gave read permissions to the file in question.

P.S. 495 isn't in the version selector yet.
I'll make sure the help files have og+r permissions.
Tom resolved issue