BYOND Version:461
Operating System:Windows Vista Home Premium 64-bit
Web Browser:Internet Explorer 8.0
Status: Unverified

Thus far we've been unable to verify or reproduce this bug. Or, it has been observed but it cannot be triggered with a reliable test case. You can help us out by editing your report or adding a comment with more information.
Descriptive Problem Summary:A few objects to one square seems to make Bad World appear when I try and start it up in daemon.

Numbered Steps to Reproduce Problem:Put multiple objects on one square.

Code Snippet (if applicable) to Reproduce Problem:

Expected Results:It will just show all objects and stuff to one square just fine, because, it will let u put unlimited objects to a square after the game is started up, I hadn't tried all that many, maybe 3 objects to a square, maybe a few more, and this error occured, there maybe more to it, if it is unable to be reproduced, I might be able to make a project that shows it happening.

Actual Results:It will say Bad World, and the game won't start.

Does the problem occur:
Every time? Or how often?Every Time
In other games?Don't Know
In other user accounts?Yes
On other computers?Yes, with the same source, it happened still, even re-compiled on new comp.

When does the problem NOT occur?When not putting multiple objects to one square and I ended up using area for one of the objects instead.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)

Not sure, but, before, there was a version where it let me put multiple objects to one square without holding a key down, even had let me put multiple of same object just by click without holding a key down, the version before that part was added I think is the latest version that it worked in.

Workarounds:Used another type, area, instead of obj for one of the items.

Placing five objs in a turf resulted in no trouble loading the world. I'll need a test case to investigate this issue.
Well, it may just be an error with RoH again, and it's sucky coding once more, so, if I run across this again with a decently coded game, I will go and create a test case of this.

I might try later and create a test case if I start to have a problem again with it not working in RoH.