Space Station 13

by Exadv1
Space Station 13
Stay alive inside Space Station 13
BYOND Version:499
Operating System:Windows 7 Ultimate 64-bit
Web Browser:Chrome 27.0.1453.94
Applies to:Dream Seeker
Status: Open

Issue hasn't been assigned a status value.
Descriptive Problem Summary:
Every single time i try to enter server on SS13 the gameplay/chat window wont open,Join game/Setup character screen will open and is interacteable,sounds runs aswell,but window with Chat and gameplay screen just vanishes,it doesnt exists,happened after exiting game as borg normally

Numbered Steps to Reproduce Problem:
Happens Every time i try to connect server and downloading window vanishes,doesnt even appear

Does the problem occur:
Every time? Or how often?
In other games?
In other user accounts?
On other computers?
Only on this PC,tested multiple accounts,Every time..

When does the problem NOT occur? occurs every single time..
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? versions before worked fine

None Found
Remove your entire byond folder after clearing the cache. Then install version 498. This worked for me, I had this problem aswell.
Hello Laser50,Thank you for your answer,that helped,i feel quite jelly now duh,Anyways,thanks again! :) Appreciated greatly
I have version 498 and its doing the same thing to me
In response to Lord Abaddon Critias
Lord Abaddon Critias wrote:
I have version 498 and its doing the same thing to me

Hm.. Remove cache, reinstall 499, see if it works by switching it over for no reason?

I suppose it's a BYOND-related bug, since this didn't happen ever since 499, IIRC.
In response to Laser50
I have the same problem - tried downgrading, deleting the cache, removing the folder and such. I haven't tried reinstalling 499; it seems to dislike Windows 8 and refuses to display any information and takes a long time to load.
Spent about 2 hours last night trying to get it to work. Managed to get into the actual game, but I have only the Character Create window blank, any "news" type windows appearing blank. The servers chat and upper tabs work perfectly.
I am trying to log into one of the /tg/ station servers; that could be the problem - but I just tried several other servers and they had the same problem; character and "news" related windows refusing to display their contents.
That's a whole different problem, make sure your PC, and your browsers are Up-To-Date.
(And your videocard, perhaps.)
Hey Big_James_b im having this trouble too but i know that its why you have some driver missing like me because i dont have a video card and my notebook are a bit old