User resolved issue with a newer build.
BYOND Version:499
Operating System:Windows Vista Home Basic
Web Browser:Chrome
Applies to:Dream Seeker
Status: Resolved

This issue has been resolved.
Descriptive Problem Summary:
As most of you know, I've been having problems with the new BYOND hub, but just to show you what exactly, here are pictures of it taken by my phone:
Says "BYOND hub is reachable"
When trying to connect to a game, it instantly says "connecting failed"

I just want answers as to why I'm facing these answers. Please, don't bash on me saying "there's other topics about this read those" and what not, cause I didn't make those other topics. I'm not upset or anything, well I am, but the hub does look nice. It just isn't going how I want it to. And my firewall is off so that cant be it. Anyways, thoughts ?

Numbered Steps to Reproduce Problem:
Downloading byond an playing an I get those results
Code Snippet (if applicable) to Reproduce Problem:

Expected Results:
To be working fine so I can play on the new version.

Actual Results:
"BYOND hub unreachable" and when trying to play a game "connecting....failed" instantly.

Does the problem occur:
Every time? Or how often?
In other games?
In other user accounts?
On other computers?

It occurs every time I redownload and all.

When does the problem NOT occur?
On the old version

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)
No it didn't occur. Worked fine in earlier versions.

Are you certain that BYOND v.499 is allowed through your firewall?
My firewall is off, but I'll just go through it again.
Once again, nothing works. Thought might constant guard may had something to do with it, so I uninstalled. Nope that didn't help. Whatever, I guess I'll just stay on the old version forever :( and not being able to page people.
If you install an older version like 496 ( does that work? That would give an indication if there is in fact a firewall mucking up other versions.
Vgetacoku, try print-screen it will help us help you. :)

E-how print-screen
Sorry for the late reply, but Tom it worked fine. I guess I'm just staying reverted till as long as I can. My firewall is off so that can't be the case, and when on its allowed, so I don't know.
Lummox JR resolved issue with message:
User resolved issue with a newer build.