(See the best response by DarkCampainger.)
When i start up my pager all that happens is a black box with the byond logo on it pops up sating loading Game information so if i right click the icon on my taskbar i can get the pager to pop up but is all black but a few things the feed isnt there or anything ive tryed deleting and re downloading it worked when i first downloaded it but after i deleted mcafee it started doing this when my pc rebooted?
Have this exact same problem. Anyone know whats going wrong?
Same problem here. I have tried UN-installing and RE-installing, but no luck.
Best response
Since you guys are all having the same symptom, would you be willing to post some specs to help find out what you have in common? What OS, anti-virus, firewall, account privileges, install directory, BYOND version number?
I run on a Windows 7, I have no anit-virus software that acts against on it's own will. I use Windows Firewall. The account is the Administrator account. BYOND is installed to C:\Program Files (x86)\BYOND. And the version number is 499.1199 I believe, I am relatively new to BYOND so I am not sure where to find it. That was the name of the file I downloaded from the site.
When I run the BYOND program as administrator, it gets to what I believe is the pager with a games tab, friends tab, and a home tab. I can log into it and have the account verified, but I cannot seem to get anywhere else with it. I can launch to the Your game is about to start screen from the website now, but it will not load the game. I have opened up the ports in the firewall, yet it still doesn't want to work.
Yesterday, it was not working; however, today it decided to work with no additional changes. I'm not sure why, but I'm glad.