Fonts could not be changed for some controls.
BYOND Version:504
Operating System:Windows 7 Home Premium 64-bit
Web Browser:Firefox 26.0
Applies to:Dream Maker
Status: Resolved (504.1229)

This issue has been resolved.
Descriptive Problem Summary:
Whenever I upgrade to the latest beta and join my game Bleach: Las Noches, all the fonts in every skin element are set to a unified default.
Numbered Steps to Reproduce Problem:
1)Install latest beta BYOND.
2)Set a source full of font face HTML tags, and/or skin elements with font face changes.
3)Log into the game via dream seeker to find none of them actually applying.
Code Snippet (if applicable) to Reproduce Problem:

Expected Results:

Actual Results:

Does the problem occur:
Every time? Or how often? All the time.
In other games? Not entirely sure.
In other user accounts? Yes, for my game atleast.
On other computers? Yes.

When does the problem NOT occur?
Can't find a scenario it doesn't occur.
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)
I haven't tried previous betas but I know the latest stable software is fine.
Can you specify which controls you've seen the fonts fail to apply to? I've observed this with output, grids, and maps, but I haven't seen the problem anywhere else. Can you confirm that or did you see the issue with any other controls?

Also, is this just the font-family or do you have any issue with font-style (italics, bold) or with font-size? I'm not seeing any evidence of an issue with those. I've only seen this with font-family and with style (the actual full CSS used by output/map).
Seems to be buttons/labels are unharmed, that's all I can really notice.
Okay, I'm gonna call this one fixed for the next release, pending any new information. I'm not finding any evidence of further trouble in my tests.
Lummox JR resolved issue with message:
Fonts could not be changed for some controls.