BYOND Version:506
Operating System:Windows 8 Pro 64-bit
Web Browser:Firefox 31.0
Applies to:Dream Seeker
Status: Open

Issue hasn't been assigned a status value.
Descriptive Problem Summary:
Classic, compiled games, are glitched when hosted on modern Versions of BYOND. Appears to be a world.view issue.

Numbered Steps to Reproduce Problem:

Hosted a game compiled with v334 (Mystic Journey v124)
Hosted a game compiled with v341 (Mystic Journey v430.00)
Hosted a game compiled with v355 (Mystic Journey v432)

Expected Results:

Game to be playable as was intended.

Actual Results:
How it looks for all versions:
Does the problem occur:
Every time? Or how often? Every time
In other games? Unknown, tried 3 versions of the same game, since it used HUD
In other user accounts?
On other computers?

When does the problem NOT occur?
It didn't occur on classic versions of BYOND, however I do not know what version it broke on, I was away for awhile.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)


Sounds similar to this.
In response to Lige
This was something that worked back on older versions of BYOND, something changed from then and now, that caused it to start acting funny.