Keywords: byond, games, issue
When trying to open a game, it say "connection failed", even though the game shows on byond as working fine with players in it, some games i can enter, and some i cant, even though i used to be able to enter them.

i have also tried to diable firewall, didn't help

build: 506.1247

what did i do?: reopened a game it it wont connect

games that stoped working?:

other stuff: the games wont work on different computers on the house.

EDIT: found a workaround, resetting my router helped.

EDIT 2: workaround doesnt work anymore >< HALP
I keep getting the same issue. I'm using the web client though, it works fine on dream seeker.

Might want to move this to Beta Bugs

I tried using multiple BYOND build versions (507.1271 , .1269, .1266, .1248), but I keep getting this:
Image and video hosting by TinyPic

Even though the game itself:
is indeed available
Image and video hosting by TinyPic

I have also tried this with other games such as:

Some servers of SS13 that allow webclient

The only working games I found (in the immediate first 2 pages)were the following TrickorTreatersAttack