ID:1749805
 
Keywords: connection, install
Not a bug
BYOND Version:507
Operating System:Windows 7 Home Premium 64-bit
Web Browser:Firefox 34.0
Applies to:BYOND Pager
Status: Not a bug

This is not a bug. It may be an incorrect use of syntax or a limitation in the software. For further discussion on the matter, please consult the BYOND forums.
Descriptive Problem Summary:So, a message came up this morning several times when I attempted to connect to a specific game. The game being, "Land of Legends", and the message being "Connection failed, you have been banned". Strangely, it happened very shortly after I had clicked to join the server. I had not tried joining any other games, and after having the error numerous times, I took the steps below after, clearing cache, ect. It worked after. Notably, it had not played any advertisements any time I tried joining. Furthermore, I was having issues starting up the dream maker, or accessing my game. (All fixed after taking the actions described.)

Numbered Steps to Reproduce Problem:

Expected Results: Normal, joining.

Actual Results: Unable to connect

Does the problem occur:
Every time? Or how often? Never before
In other games? Never before
In other user accounts? Never before
On other computers? Never before

When does the problem NOT occur? Any other occasion, and after I had cleared my cache, deleted and reinstalled byond.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? This has never happened to date. And is back working now.

Since the message said you had been banned, you were subject to a temporary ban by the host, which has since been lifted.
Lummox JR resolved issue (Not a bug)