Azusa RP Online

by Inutaishos
Azusa RP Online
New Game Mode: Battle Arena, and Free to play steam period!
When the game starts, it shows a black screen, I can still click and advance into the menu, but I have no idea what I clicking. Do you have any idea what this could be?
gimme some screenshots
I updated my flash player, thinking that may have been it, but I'm still having the same problem.
Thats weird, what is your byond version? also try clearing ur byond cache..
Alright, I cleared my cache and it's still not working. I'm close to just giving up but it sucks because this is the only Saint Seiya game I've seen in a long time and I really want to play this, so any other tips that you think could work?
Tried uninstalling and re-installing, and I'm still having the same problem. This is the only game on BYOND I have this problem with, so it's obviously not my computer.
try changing ur screen resolution
I figured it out. I had to go into the settings in the BYOND pager and change my graphics mode. It works like a charm now!
good xD