BYOND Version:N/A (Website Bug)
Operating System:Windows 7 Pro 64-bit
Web Browser:Firefox 55.0.3 (32 bit) / IE:11.0.9600.17914
Applies to:Website
Status: Open

Issue hasn't been assigned a status value.
Descriptive Problem Summary:
For the past few days, I have had problems using the forum search feature. Every other part of the website I've used seems to work fine and snappy, but trying to use the search feature of the forum I receive a 504 gateway timeout.

Numbered Steps to Reproduce Problem:
1. Navigate to
2. Enter any search term in search field.
3. Click search button.
4. Wait for 504 error.

Code Snippet (if applicable) to Reproduce Problem: N/A

Expected Results:
Receive results of search

Actual Results:
Gateway timeout

Does the problem occur:
Every time? Or how often? Nearly every time. Exactly one time I received a proper result after waiting approximately one minute. All other attempts have resulted in a timeout.
In other games? N/A
In other user accounts? I've tried while logged in and not logged in.
On other computers? None available to me at this time.

When does the problem NOT occur? It has worked approximately 1 out 50 attempts in the last couple days.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.) N/A

Don't ask me.
I read something about it a little while ago, I believe it's a fight between huge expenditures of dedicated resources, because of the huge amount of data accumulated, for the data to come fast, it would be extremely unfeasible.

Looking at another way out could solve.

Maybe some system for searching dates.

But this subject is with Lummox JR, it is ending version 512.

It should already be in your list of plans.

This problem only happens on the web site (forum), right?
Yes. this was soley a problem with the forum search function. I have been absent a while so I wasn't aware of it. With the nature of a problem, I couldn't easily go back to find if the issue was already posted about :P If this is the case, feel free to close this topic
The best workaround for now is to use Google and add to your query.
Thank you, Lummox. You are a scholar and a gentleman.