BYOND Version:512.1425
Operating System:Windows 10 Home 64-bit
Web Browser:Chrome 66.0.3359.181
Applies to:Dream Seeker
Status: Open

Issue hasn't been assigned a status value.
Descriptive Problem Summary:

When using Client > Reconnect from O&M or the right-click menu when running a single-user world locally it'll no longer reopen the game. Options and Messages will show "Connecting to file://[file]" while endlessly adding periods to the end. It never succeeds, never fails.

Numbered Steps to Reproduce Problem:

1) Open a dmb file directly in Seeker.
2) Use Client > Reconnect.
3) Wait forever.

Expected Results:

Reconnecting to the world without the confirmation dialogs from Server > Reboot.

Actual Results:

Endless reconnecting.
Does the problem occur:
Every time? Or how often? Every time.
In other games? All the local dmbs I've tried.
In other user accounts? Yep.
On other computers? Yep.

When does the problem NOT occur?

1424 and previous.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)

See above.

Server > Reboot
Nevermind, Server > Reboot is pretty broken for local clients too.

When used I'll get a generic 'cannot read null.[client_variable]' (usually Del() or New()) and the same endless dots in O&M.
Hrm. A quick spot check worked for me but that was without a pager login.