BYOND Version:512.1426
Operating System:Windows 10 Home 64-bit
Web Browser:Chrome 66.0.3359.181
Applies to:Dream Maker
Status: Unverified

Thus far we've been unable to verify or reproduce this bug. Or, it has been observed but it cannot be triggered with a reliable test case. You can help us out by editing your report or adding a comment with more information.
Descriptive Problem Summary:

When you close the Find or Find/Replace dialog it doesn't actually disappear in the sense that Windows knows it's gone, when you 'quick preview' the window by hovering over it on the taskbar and moving the mouse over the thumbnail the Find dialog will be visible.

Numbered Steps to Reproduce Problem:

1) Open a find dialog.
2) Close find dialog.
3) Switch to another window.
4) Mouse over the Dream Maker window on your taskbar.
5) Mouse over the thumbnail that appears.

Expected Results:

Being able to see my code when I do a quick view change.

Actual Results:

Damn find dialog always blocking my view.

Does the problem occur:
Every time? Or how often? Every time.
In other games? N/A
In other user accounts? Yep
On other computers? Yep

When does the problem NOT occur?

Using an older Dream Maker version from before you updated the Find dialog, I didn't see the issue in 510, not sure where to start looking beyond that.

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)



Don't open a find window.
Lummox JR changed status to 'Unverified'
I tried this and I can't get it to happen. In fact I don't even see the dialog if I leave it open. I think this is because Windows is relying on an older cached view of the window. This may be more of a Windows issue.
Just so Nadrew doesn't think he's nuts, this happens to me too. Windows 10 Home 64 bit as well. It doesn't always happen though, and I can't figure out what the difference is.
I think he's seeing the box stick around for the same reason I'm not: Windows is caching the image and there appears to be no rhyme or reason to how.

I tried looking this up, and holy crap is is Google-proof.
Happens with the help window as well. After opening the help and closing it, and opening find and closing it, they both still show up together in the hover window. Which technically is an image that never actually existed, since they weren't both open at the same time :P Good luck with that.
Curious. Maybe it's not really caching after all then. I just don't know why it's not showing up for me.

This is of course probably solvable by deleting the find dialog, but I'd like to be able to reproduce it just to know if the change works.