I've seen on the forum that this problem has been posted a lot, I've tried some of the solutions that people found but nothing seemed to work for me, so here's my problem:
When I start BYOND, a message comes up with "loading gmae information", it then loads for a few seconds then gives me the blue slider and crashes.

So far, I've tried this:
- Re install BYOND, both zip and installer
- Restart computer
- Using an older version (didn't work)
- Using a beta version
- Removing both the document and programfiles folder, then installing again
- deleting cfg

Hopefully you guys can help me out, if you need any pictures of the problem please tell me, but since I noticed that this problem has been posted a few times I thought it wasn't needed.
What is your system locale? BYOND has issues with the Japanese locale that often bring up problems at this stage.
Hi there, thanks for the help but I fixed the problem by typing in CMD:
sfc /scannow
This fixed some corrupted files and finally fixed the problem, could be the case for other people if they have this problem.