Descriptive Problem Summary:
Any game, any server, I press play/join, and nothing happens. No game starting window, no nothing. Until I shut BYOND down, the system behaves extremely weirdly. Every single window becomes inactive the moment I click on it, as if I clicked out of it, alt-tabing gets instantly interrupted, as if I clicked somewhere. After closing dream seeker through right-click-> exit, it still hangs in the processes.

Numbered Steps to Reproduce Problem:
1) Launch BYOND.
2) Choose any game.
3) Press join.

Problem occurs:
Any game, every time, haven't tried different computers/accounts, however it seems I'm the only one experiencing this.

When does the problem NOT occur?
When using 511.1385 version (and earlier).

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked?
511.1385 works,any of the 512 versions do not (tried out a few of them, including the latest and the earliest one).

My guess is it's windows 10 being awful, as always.
Moved to BYOND Help because this isn't a bug; it's a system issue.

The problem is very likely that antivirus or security software is causing problems for BYOND. That's the kind of thing that tends to destabilize a system and cause behavior of the erratic kind you've been seeing.
Alright, sorry for wasting your time, I was just dumb and had to do a clean reinstall, because of some files I forgot