Hello, I installed byond yesterday to play some ss13, but when I was installing byond a noticifation poped up saying that dreamseeker.exe could not be downloaded. I tried uninstalling and installing byond 3 times, trying to solve this problem, but it keeps happening. I have everything needed for it to wrok normally but it keeeps happening. Help me.
What does the notice look like?
It says:
Error opening file for writting:
C:\Program Files (x86)\BYOND\bin\dreamseeker.exe

Click Abort to stop the installation,
Retry to try again,
Ignore to skip this file.

After that I retried many times and reinstalled it 6 times. Still not working. I managed to launch byond but when I click on an ss13 server to play it says, dreamseeker.exe not found.
You have some kind of permissions issue on your system that's messed up the installation.

First, uninstall BYOND if it's installed already. Then run the installer fresh. The installer requests administrator privileges to set up the files it needs, so if you still have a write error then, there is something seriously broken in your Windows install.