ID:2482363
 
C:\Program Files (x86)\BYOND\bin\dreamseeker.exe "byond://BYOND.world.2046462028" -pager
After pressing OK this shows up:
ERROR
Couldn't run dreamseeker.exe. Perhaps you should reinstall BYOND?

Currently using Windows 10 Pro on latest BYOND build (512.1471) and having Avast as antivrus, that is not giving anything as false reports or blocking the program.

Tried to do the same on my old Windows 8 laptop and still has the issue.I tried to run with admin perms dreamseeker.exe but said I didn't have enough permissions to run it. I also tried to find the HKEY_LOCAL_MACHINE\SOFTWARE\Dantom\BYOND REgz installer path but to no results and only found the Dantom file on the Current User interface. I also tried to do the zip version but still the same problem.
It sounds like something is preventing your account from gaining admin permission, which is required to properly install BYOND.

Are you sure your Windows user account has admin abilities and that your anti-virus isn't interfering with it gaining said permissions? (Avast is becoming fairly junky and overzealous in what it does like a lot of antivirus programs)
How to actually perform said changes on the windows user account? I don't know how to do that, especially fearing any disasters as I made before. Also I tried to download the 513 version of BYOND and still the same error.
Those are definitely the kinds of things a more experienced user is meant to handle, if you're the only user of the computer it's likely you're the admin user, but there can be lots of stuff getting in the way.

If not, you'll want to ask the person who is control of the computer primarily and see if they can do anything.

The error about not being able to get admin permission is a good indicator at what's happening in your case. It can't write the files properly without permission.

You could try installing to a directory inside of your user directory, where even as a non-admin you can write files. Not sure how well that works though.

I've split this topic into its own thread since it's not a Bug Report, nor does it have anything to do with the topic you replied to.
The PC is mine and my user account is flagged as the administrator user, so I dunno why I still don't have the permissions. Where should I start?
I'd probably start with the anti-virus, those are usually the only programs that interfere with things on that level.
I also moved the thread from Bug reports to Byond help
It was the fucking Avast. I flagged the dyrectory as exception and now it's working, thanks man
ii have the same issue.

Login to reply.