When attempting to post a thread or reply to an existing post, the post is silently dropped.

The top of the page updates to read "You are not authorized to post here"; this message also appears when trying to preview a post.

In addition, the "Contact Us" form has said to "check back in a few hours" for a long time. I am not sure how anyone is supposed to get in touch if they can't post or use the contact form (outside of making a new account???)

The attempted post is also outright discarded, so in my case when I spent several minutes preparing a bug report only to try submitting it, I lost everything. Fabulous.
Which post were you trying to reply to?
Literally any post (original account Zamujasa), including making threads
Is there any chance you're using the HTTPS Everywhere browser add-on? That interferes with posting and several other things because it's incompatible with the site. If you use it you have to disable it on
Nope, standard insecure

Works just fine in the same browser if I use this account instead of the other one
Hmm. I'm gonna have to do some debugging one on one with you but I won't have a chance to do so till Monday, and that's about the only time I'll be able to look into it. Somewhere in between I can take another look at the code to see if there's any rationale behind the error message.

If you can post info about the errors you get when trying to post a new thread as well, that would be helpful. I saw the one restricting comments, but that follows slightly different logic. This is definitely a weird one.

I at least seem to have confirmed you aren't banned in any way. I might be able to add some more diagnostics to the site. The only thing I can think of as a real likelihood here seems far-fetched but it's also what will require me to work more closely with you.
Testing another reply

Welp, it appears to be working now? How bizarre.
Posting a new thread in Beta Bugs:

Posting a new post in this thread:

Works on this account, though? Blah.

E: To confirm, this is a fresh login session on both accounts. This account is in Incognito mode, my other account is in a normal session. URL is just the standard ...

When I tried to preview a post in this thread, the preview worked the first time, and then gave me the error afterwards...