ID:2559596
 
(See the best response by Lummox JR.)
Descriptive Problem Summary:

Whenever I try to open the beta branch of BYOND, I get stuck on "Loading game information". I've tried downloading the stable branch, which works fine, and then switching to beta (it gets stuck at 100% when it finishes installing and tries to load) to no effect.

Numbered Steps to Reproduce Problem:

1. Install BYOND
2. Try to launch it
3. Get stuck indefinetely waiting for it to finish loading.

Code Snippet (if applicable) to Reproduce Problem:


Expected Results:
Byond hub should load properly.

Actual Results:
Nothing. Wont go further than "Loading game information"

Does the problem occur:
Every time? Or how often? Everytime
In other games? N/A
In other user accounts? N/A
On other computers? Only on my laptop

When does the problem NOT occur?
N/A
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit http://www.byond.com/download/build to download old versions for testing.)
Same issue occured on 512
Workarounds:
N/A
Best response
Are you using a Japanese locale?
No, not at all.
Sorry for the late response.
bump
You might want to check the permissions in BYOND's user data directory.

Also, if the folder is mounted in OneDrive for any reason, you need to remove it from OneDrive or switch to using a user data directory in a path OneDrive doesn't use.
I have this same problem I have tried running it as admin still same thing


downgrading to the stable version on the download page works