ID:2620174
 
The only server that works is the OLD tg code. Beestation code, new tg code, and some others dont work. Just a white screen.

I tried:

Running everything as admin

Updating byond

Updating Microsoft CC+

Re extracting code multiple times

Compiling code multiple times (always got 0 errors 0 warnings, but it didnt work)

Clearing cache

Disabling hardware acceleration

Reinstalling byond and dream daemon and dream maker. Note: I didnt delete the folder BYOND in documents when reinstalling

Scanning windows with scannow command in elevated command prompt

Here is a screenshot of what it looks like https://imgur.com/a/kTpUUI1

I do not get an error when running the server in dream daemon. Its just a white screen when I join.

Specs: Windows 10 latest version, 16GB ram, RX 5700XT, R7 3800X. Extra: DirectX 12

Notes: I have no computer problems to my knowledge.

I would like help with this, gods of the internet. Thank you.
Try updating Internet Explorer and clearing its own cache.
In response to Lummox JR
I tried this already, doesnt help

Login to reply.