And it's not just my game.
NO input commands dealing with a list appear now. The question appears above the text bob, usually where an atom's name would appear if you put your mouse over it. Then, you have to type your thingie in the bar.
I want my old list back.
Help plicks.
You may have turned off your pop-ups.

In dream seeker, go to options, then preferences. Once you're there, click the 'popup' tab, and make sure 'popup prompt for user queries' is checked.

In response to Volte
Dur, thanks.
That was getting REALLY annoying.