Trying to launch Byond after downloading, but every time I do, it fades out. The process still runs in the background, but nothing happens.
Things I've tried: Ending the task in task manager and restarting, reinstalling byond, restarting my computer, and deleting the window.pos line in pager.txt(? there was none, I got this from an old post)
It definitely sounds like the window is off-screen somewhere, but deleting the window.pos line should've fixed it.

When you opened pager.txt, was byond.exe still running? If it wasn't, try closing it first.

If that doesn't work, try double-clicking the BYOND icon in the system tray. You should at least see an item in the Windows taskbar now. Hold Shift and right-click that taskbar button, and select Move from the drop-down menu. From there I believe you should be able to use arrow keys to move it.
I made sure to close byond.exe before opening it, as that was what it said to do. I didn't delete anything, there was just nothing there originally. I'll try your suggestion, and I'll let you know if it works.
There it was, all I needed to do was double click it, thank you and sorry for the trouble.
Had a weird situation pop up. window.pos was not in pager.txt in the first place, and I was having this issue. So, in a fit of desperation, I added it back in where it should be, and now it's working. Any ideas on what the hell just happened?
That window.pos line must be essential for putting it in the correct spot on startup, you might've fixed it by doing that.
I'm not really an experienced tech guy, but I know that's what probably happened.
Just read back my original message and remembered that deleting the line was the original solution. Weird.