ID:2799603
 
I tried to access a Space Station 13 server from the TG station home page: the link did now work as it usually did the previous days I did such, the website seemed to undergo a brief reload time, but nothing happened. What should I do? I already tried switching default browsers, and it did not work.
I suggest reinstalling BYOND. It sounds a lot like something's wrong with the byond: link protocol as installed on your computer.
In response to Lummox JR
Oh, something I think I should mention: Byond is stored in a file at my desktop, not in the actual program files.
In response to Lummox JR
I reinstalled. Initially I still had the same issue: that was probably due to anti-malware systems stopping them by default, when I got pop-ups from the aforementioned systems by trying to open the byond or dreamseeker from the location I installed the files into. Now the issue is fixed: I clicked on a server link on TG station, and it started connecting with the server, thank you for the advice.

Login to reply.