Hostile Takeover

by Acebloke
Hostile Takeover
Place pieces carefully to capture the board
QOL Update 2024:

The download appeared to be listing as insecure and was being blocked from downloading, so I've tried reuploading.

I have changed the dimensions of the default window again to be slightly bigger. I'll assume people have at least a 720 resolution at this point.

I also added an icon for the windows title bar.

General update on myself: I'm mostly uploading non-BYOND projects over at now, part of this is down to the fact that I was mostly uploading files to AtariAge, which has now been bought out by "Atari" and the fact that most of my work is now in Assembly for old consoles. Last time I did link to a website, which is technically still live, I just haven't updated it lately *shrug*

Ok, despite recompiling this, and downloading it directly from BYOND in my browser and testing it, it still doesn't load in BYOND itself, anyone got any idea why it says "installation failed"?

Edit: Think I figured it out.
Same thing happens for my game. What was your fix?
In response to Bumblemore
Bumblemore wrote:
Same thing happens for my game. What was your fix?

I tried googling it, and saw someone mention that https wasn't supported, only http. I tried editing the link in the game hub to see if it would work, and it did. The funny thing is I uploaded it twice both from the files section and the hub page, and it seems to default to https://, deleting the s was all I needed to do.

What is sad is if this is really the cause, there is potentially a lot of games broken due to this, I tried to download a few games I enjoyed playing in the past and suffer from the same installation failure, other games work fine. I've tested some of my bigger games (wargames, wargames 2, etc) and they seem to all work, but I'll check them all at some point.

Login to reply.