Survival: The Lost Era

by Polatrite
Stranded on a tropical island with your wits and a fierce desire not to be eaten alive, can you survive? The sequel to the original BYOND survival sim that started it all!
BYOND Version:495
Operating System:Windows 7 Home Premium 64-bit
Web Browser:Chrome 20.0.1132.47
Applies to:Survival: The Lost Era
Status: Open

Issue hasn't been assigned a status value.
Descriptive Problem Summary:
Upon first login a box pops up and creates an account based on the user's key. The problem occurs there after as it does not allow you to log in. Tried enter,clicking, various keys to no avail. Had to quit the program and try again although on the second attempt it works just fine.Perhaps this is not a bug but maybe a window explaining this to first timers would be helpful as some may quit thinking it does not work.
Numbered Steps to Reproduce Problem:

Code Snippet (if applicable) to Reproduce Problem:

Expected Results:

Actual Results:

Does the problem occur:
Every time? Or how often?
In other games?
In other user accounts?
On other computers?

When does the problem NOT occur?

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)